What do I need to play? (System requirements) Print
Written by Jonas   
Sunday, 26 September 2004

Your system should fulfill the following requirements:

  • Linux OS, Kernel 2.6 or
  • Windows 2000/XP/Vista
  • 1GHz or better Intel Pentium III or AMD Athlon processor
  • OpenGL-capable graphics card (e.g. NVidia GeForce II onwards)
  • OpenGL 2.0 capable graphics card for hardware-shaded water effects
  • 512MB RAM

On Linux, you will need to have the following libraries installed:

  • OpenGL
  • OpenAL
  • libALUT (sometimes called FreeALUT, sometimes this is included in OpenAL)
  • libSDL version 1.2.10 and above

On Windows, you will need to have the following installed:

  • An OpenGL driver
  • OpenAL (get it from the downloads section)

 

Last Updated ( Monday, 26 November 2007 )
 
An Open Source Futuristic Action Flight Simulator Game Inspired By Carrier Command
Polls
Next task to focus on
 
Popular





Lost Password?